ssossossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

This topic contains 1 reply, has 2 voices, and was last updated by  Yevhen Shyshkin 3 years, 1 month ago.

  • Creator
    Topic
  • #23685

    brentwpeterson
    Participant

    Our site has been working for a number of days now after installation.

    One of our users alerted me that she could not login. After I looked it noticed we only got a white page

    user/login-check

    I saw that in the cache folder it the prod was set to “root” so I change the permissions back to Apache.

    I then ran the following command

    With no luck?

    Any thoughts?


    Brent W Peterson
    Magento Evangelist

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #23686

    Yevhen Shyshkin
    Participant

    Hello.

    Look’s like you have extended field in your Email entity. I’ve tried to reproduce it locally and got no errors. Could you check whether your DB updated and have extended field?

    Another probable reason – because of incorrect right to cache directory app/cache/prod/oro_entities extended class for you entity NewLead was not generated. To fix that you should remove app/cache/prod directory, check rights on app/cache directory and then try to clear cache again.

    If you still have this error – please, run this command with -v option and put here full stack trace of this error.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.