ssossossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

Forums Forums OroPlatform OroPlatform – Installation/Technical Issues or Problems Web Installation Wizard – step 2 – Configuration

This topic contains 2 replies, has 2 voices, and was last updated by  mitsudimir 2 years, 5 months ago.

  • Creator
    Topic
  • #29615

    mitsudimir
    Participant

    Dear Sirs,

    Please advise, I have a problem and errors on step 2 Configuration – white page, and such errors in log:

    /var/www/vhosts/contoso.com/platform-application/app/oro-check.php: line 1: ?php: No such file or directory
    /var/www/vhosts/contoso.com/platform-application/app/oro-check.php: line 3: syntax error near unexpected token `(‘
    /var/www/vhosts/contoso.com/platform-application/app/oro-check.php: line 3: `require_once dirname(__FILE__) . ‘/OroRequirements.php’;’

    Please help. Thank you in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #29616

    Rodolfo
    Participant

    Hello!

    Try to run the installation command using command line:

    php app/console oro:install --env prod

    If you don’t see any erros, please check if your orocrm has the proper permissions in folders app/cache
    and
    app/logs

    Also, you can get more information in logs files located in: app/logs/

    #29617

    mitsudimir
    Participant

    Dear Rodolfo, thank you for advice.

    But problem not resolved. When I use command line “php app/console oro:install –env prod” I’m having the follows:

    PHP Fatal error: Uncaught exception ‘Exception’ with message ‘PHP version must be at least 5.4.9 (5.3.3 is installed)’
    in /var/www/vhosts/seacruiter.com/platform-application/vendor/oro/platform/src/Oro/Bundle/DistributionBundle/OroKernel.php:237

    I have installed php 5.5 – PHP version must be at least 5.4.9 (5.6.10 installed) OK

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.