ssossossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

Forums Forums OroCRM OroCRM – Installation/Technical Issues or Problems Schema update fails in browser installation

This topic contains 8 replies, has 5 voices, and was last updated by  gopinath93 2 years ago.

  • Creator
    Topic
  • #23532

    johngervas
    Participant

    Hi, I’m really strugling to install OroCRM. I have tried, installing by command line, I have gotten composer/PHP/Intl problems, and I fixed those. But now when I’m in the 3rd step of the browser install, “Database initialization” it always fails in the schema update. All the configurations to mysql, the ports, passes are right. I’m using MacOS10.9.2 with MAMP PRO, is there a configuration that its needed. Are there another way to initiate OroCRM?
    Thanks for the help.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Author
    Replies
  • #23533

    job
    Participant

    Maybe a bit lame, but:
    Did you create the DB first?

    #23534

    johngervas
    Participant

    Hi @jobschouten, yes I have. All the configurations are correct.

    #23535

    Dima Soroka
    Keymaster

    @johngervas, could you please share your logs (app/logs)?

    #23536

    johngervas
    Participant

    Here are my logs.

    #23537

    Dima Soroka
    Keymaster

    It looks as you have some issue with intl module on your MAMP instance.

    #23538

    johngervas
    Participant

    The problem cloud be in intl extention, but it passes in step 1, of the instalation.
    I have installed everything over again, I even installed a new version of Xcode. I have follow this:
    how-to-enable-intl-extension-mamp-osx-10-9-2

    I’m using MAMP PRO with PHP5.5.10, and have Intl extension from http://pecl.php.net/package/intl
    and its compatible.

    I dont understand, what the problem is…

    #23539

    Yevhen Shyshkin
    Participant

    Look’s like INTL compiled using older version of PHP and they are not compatible. Please, recompile INTL with you current PHP version.

    Actually it’s known issue – please, look at these discussions – there are several solutions there:
    http://stackoverflow.com/questions/5469412/install-activate-php-intl-extension-running-mamp
    http://stackoverflow.com/questions/20630085/mamp-pro-install-extension-intl-doesnt-work

    #23540

    gopinath93
    Participant

    Hi,

    I have tried with command line, but it is showing “The process timed out”.
    Then i tried with browser installation, it stuck up with step3, Schema update is failed.

    Please provide me the solution.

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.