ssossossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

Forums Forums OroPlatform OroPlatform – Installation/Technical Issues or Problems Daemon/cron process doesn't seem to be working?

This topic contains 1 reply, has 2 voices, and was last updated by  Roman Grebenchuk 3 years, 5 months ago.

  • Creator
    Topic
  • #29288

    huppy
    Participant

    Hi,

    I have installed the virtual machine image (.OVA) and this is working fine.
    I connected to a Magento site, selected the stores to sync etc, and all this looks good.

    I clucked the ‘Schedule Sync’ button, and this has queued a job.

    However, when I go to the Jobs list and click ‘Run’, the Daemon seems to start (button turns green) but then stops a few seconds later.

    I can’t see anything in prod.log, and I can’t view crontab as I get an error “can’t open oro: no such file or directory”.

    Any ideas?

    Am keen to get the sync going to test this app out.

    Cheers

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #29289

    Roman Grebenchuk
    Moderator

    Hello,

    As workaround, please switch to root user or use su .
    Run xterm (Applications->System Tools->XTerm) and execute following command chmod a+w -R /var/www/vhost/crm/web

    Thank you for reporting issue. Issue fix is in current public muster and will be released in next release

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.