ssossossossosso

Forums

Covering OroCRM topics, including community updates and company announcements.  Subscribe

Forums Forums OroCommerce Admin section and SMTP info

This topic contains 2 replies, has 2 voices, and was last updated by  nbraithers 1 year, 3 months ago.

  • Creator
    Topic
  • #31646

    oronovice
    Participant

    hi,
    I installed orocommerce beta 3 with windows (all platform Apache, PHP and MySQL for windows).

    I can start the application with web/app.php but I can not find a way to access the admin section.
    Can you explain how can i do it ?

    I would also like to have some information about the dialogue between orocommerce and an SMTP server to allow the sending of emails from the application.

    Thanks in advance for your response.
    Regards.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #31647

    oronovice
    Participant

    I realized only now how to access the admin section: web/app.php/admin is the correct URL so you do not need an answer to my first question.
    Remains confirmed the request for information about the configuration for dialogue with an SMTP server.
    Thanks.

    #31648

    nbraithers
    Participant

    Hi oronovice,

    I’ve just got the mail part working in the version I’m setting up using my SMTP server that’s part of my hosting package. Here’s what I did to get it working…

    In the parameters.yml file found in app\config, you’ll find the following settings:

    mailer_transport: smtp (change it from “mail”)
    mailer_host: <enter your mail host here>
    mailer_port: 25 –I’m using port 25, you may be using a different port
    mailer_encryption: null –I’ve left this as is
    mailer_user: <the email account that your mail server will accept email from>
    mailer_password: <the email account password>

    You’ll need to clear out the prod cache for the changes to be picked up. I’m using Windows, so I do it with the following command in a command prompt at the root of my orocommerce directory: php app/console cache:clear –env prod –no-debug

    Hope that helps. I’m picking up the system slowly, so any help I can give others will hopefully go towards pushing on this great software.

    Nick

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.