ssossossossosso

Forums

Forums OroCRM OroCRM – Installation/Technical Issues or Problems PHP Fatal error: Uncaught exception in Installation

This topic contains 3 replies, has 3 voices, and was last updated by  walshfilho 3 years, 3 months ago.

  • Creator
    Topic
  • #23603

    pgallent
    Participant

    Hi.

    I’m having problems installing ORO-CRM under a Centos 6.5 environment with nginx and PHP-FPM.

    I follow the Installation Instructions and accomplish all the requirements showed in install.php, but, after trying to follow with the installation wizard, I get a blank page and this stack trace in PHP-FPM log:

    Here is the stacktrace in pastebin.

    http://pastebin.com/MqUxnLgV

    Any clue of what happening?

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #23604

    Alexandr Smaga
    Participant

    Hello @pgallent.

    We had some issues around “remember me functionality” sorry for inconvenience! Could you please check that your version is up to date (configs in app and also platform and crm in vendor) ? If you’ve installed from github repo then run git pull and composer update --prefer-dist. After that clear cache by running app/console cache:clear

    #23605

    pgallent
    Participant

    It was a fresh clone from Github.

    At the end It worked, but I had to change the instalation locale from “en” to “es”, sincerely, I don’t know why it worked.

    #23606

    walshfilho
    Participant

    Hi,

    I am getting this error when trying to install Orocrm:

    PHP Fatal error: Uncaught exception ‘Symfony\Component\Config\Definition\Exception\InvalidConfigurationException’ with message ‘Unrecognized options “lable” under “oro_ui.placeholders.requirejs_config_extend”‘ in /opt/bitnami/var/www/vhosts/platform-application/vendor/symfony/symfony/src/Symfony/Component/Config/Definition/ArrayNode.php:316

    and then:

    Stack trace:
    #0 /opt/bitnami/var/www/vhosts/platform-application/vendor/symfony/symfony/src/Symfony/Component/Config/Definition/BaseNode.php(268): Symfony\Component\Config\Definition\ArrayNode->normalizeValue(Array)
    #1 /opt/bitnami/var/www/vhosts/platform-application/vendor/symfony/symfony/src/Symfony/Component/Config/Definition/PrototypedArrayNode.php(283): Symfony\Component\Config\Definition\BaseNode->normalize(Array)
    #2 /opt/bitnami/var/www/vhosts/platform-application/vendor/symfony/symfony/src/Symfony/Component/Config/Definition/BaseNode.php(268): Symfony\Component\Config\Definition\PrototypedArrayNode->normalizeValue(Array)
    #3 /opt/bitnami/var/www/vhosts/platform-application/vendor/sy in /opt/bitnami/var/www/vhosts/platform-application/vendor/symfony/symfony/src/Symfony/Component/Config/Definition/ArrayNode.php on line 316

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.