ssossossossosso

Forums

This topic contains 10 replies, has 5 voices, and was last updated by  Kelvin Kyaw 1 year, 2 months ago.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Author
    Replies
  • #24080

    Dima Soroka
    Keymaster

    Could you please provide information from your app/logs/prod.log file and try to access API with some other client (SOAP UI or anything else)?

    #24081

    piavgh
    Participant

    Hi Dima, I got the same problem.

    This is the log in my /app/logs/dev.log

    #24082

    Mike Kudelya
    Moderator

    Hi @piavgh,

    Probably you have some warnings or notices on your magento site which corrupted xml. Try to set

    and tests again.

    #24083

    piavgh
    Participant

    Hi Mike,

    I’ve already search google and tried that solution but it doesn’t work.

    Still can’t find the problem with our server but because of project deadline, we have to move to another server and now problem is gone.

    #24084

    Kelvin Kyaw
    Participant

    Hi @piavgh

    I also faced same problem today. The point is I need to install soap extension on my server. So, I used this command. Hope this help!

    for Ubuntu or

    for CentOS

    #24085

    Mike Kudelya
    Moderator

    Hi

    Did you try set to php.ini?

    Try to use this tips to resolve problem:

    http://stackoverflow.com/questions/11082889/soap-error-parsing-wsdl-couldnt-load-from

    #24086

    Kelvin Kyaw
    Participant

    Hi @Mike,

    Yes, my problem was solved after I check on log file. I think that ORO need to show more specific message while test connection with magento store.

    #24087

    Mike Kudelya
    Moderator

    Hi

    Can you tell me how you solve the problem ?

    #24088

    Kelvin Kyaw
    Participant

    Hi Mike,

    When I check on prod.log file, it was shown SOAP extension missing (I’m not remember details right now. When I arrive to office in tomorrow, I will login again to server and post it again for detail message). So, I did

    in my live server and

    This log file save me a lot of time to find out this error.

    #24089

    Kelvin Kyaw
    Participant

    Hi Mike,

    Here error message detail from prod.log

Viewing 10 replies - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.