ssossossossosso

Forums

This topic contains 3 replies, has 3 voices, and was last updated by  Artem Liubeznyi 2 years, 1 month ago.

  • Creator
    Topic
  • #24145

    nino.fischer
    Participant

    Hi guys,
    I encountered a problem with marketinglists, that i cannot figure out.
    When i – filtered by a username – get the marketinglist filled, all Leads are added correctly.
    Then, after I used the marketinglist to send a emailcampaign, when i change the owner of some of those leads, they wont disappear, nor appear in a other list, where they should.

    Did I understand wrong, how those marketinglists work?
    Is anyone else having this kind of a problem?

    Regards, Nino

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #24146

    Dmitry Khrysev
    Participant

    Hi, Nino.
    After marketing list records were contacted them are “frozen” for this list and always shown, even if them are not match original filtering criteria.

    #24147

    nino.fischer
    Participant

    Ah I see…
    Thank you very much.
    Now this makes sense.
    Now I have another question regarding this behaviour. Is there any way to copy the filtering criteria to create a copy-version of the Marketinglist? This way i should get a fresh list, with fresh filling, right?
    Problem is, i’m having leads in my list, that shouldn’t be there at this time.
    ATM I manually recreate the lists, because i don’t know, how to clone them or anything.

    Kind regards, Nino

    #24148

    Artem Liubeznyi
    Keymaster

    Hi Nino,

    To re-use the filtering criteria, create a segment with them, and then apply this segment in every marketing list you need. Please check our Segments user guide for more details.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.