This topic contains 2 replies, has 2 voices, and was last updated by  andrewc 2 years, 1 month ago.

  • Creator
  • #24149


    I’m testing out OroCrm and I ran into an issue where I can’t seem to upload avatars to user accounts. It doesn’t save the image. I’m using the OroCrm stack on bitnami with Amazon EC2 hosting. It does save images elsewhere in OroCrm like in the account notes. Any idea what could cause this? I’ve tried a few different browsers.

    Image and video hosting by TinyPic

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
  • #24150

    Artem Liubeznyi

    Hi Andrew,

    That is weird. Can you please provide more details so we can investigate this problem.

    Do you see an error message when you’re saving the form, or the avatar is simply not applied? Do you have any logs? The more information you give us, the better.



    There is no error message. It just says loading for a second and then stops. It doesn’t say “user saved” or switch screens, it just prevents anything from happening. It looks like it works on your demo site.

    That’s a good point though, I should check the Server logs to see if anything is not configured properly or maybe it is timing out. I just used the default setup from the Bitnami installer and have not even set up ftp or anything yet.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.