ssossossossosso

Forums

Forums OroPlatform Incoming email Sync

This topic contains 7 replies, has 3 voices, and was last updated by  Artem Liubeznyi 1 year, 8 months ago.

  • Creator
    Topic
  • #31209

    ralphierae
    Participant

    After several day I am have no luck whatsoever with incoming email sync. The email sync settings are all correct and sending emails is no problem but nothing is being recieved from the selected folders. I have tried with Gmail and Office365 email accounts, and I have tried with new accounts so there are only one or two emails in the folder. I have read the forums and found little to help me. We have developers that set up platform up originally so if the solution is super technical I can get them involved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #31210

    Artem Liubeznyi
    Keymaster

    Hi,

    Please give us more information about your setup so we can investigate this problem.

    1. Which version of OroCRM are you running?
    2. What kind of Gmail connection are you using, standard IMAP/SMTP or Gmail-specific Oauth 2.0?

    Thank you

    #31211

    ralphierae
    Participant

    Artem,

    1. Version 1.9.2
    2. Standard Gmail

    Thanks

    #31212

    Artem Liubeznyi
    Keymaster

    Have you enabled the insecure applications in your Gmail settings? Any third-party web clients that are not using OAuth 2.0 are disabled by default (that’s why we have the Gmail-specific connection).

    Here’s a guide how to do it: https://support.google.com/accounts/answer/6010255?hl=en

    #31213

    ralphierae
    Participant

    Yes, access for less secure apps is enabled.

    #31214

    Alex Rudenko
    Moderator

    Ralphierae,

    Could you please provide us the log info related to Job “oro:cron:imap-sync” (you can find this one in System / Job Queue).

    Thank you,
    Alex

    #31215

    ralphierae
    Participant

    I went to job queue and Daemon was stopped. I restarted and all is good Gmail and Office 365. I am sorry for wasting your time.

    #31216

    Artem Liubeznyi
    Keymaster

    No worries! Glad to hear everything is working fine for you now.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.