ssossossossosso

Forums

This topic contains 5 replies, has 2 voices, and was last updated by  Alan Culvi Bertomeu 6 months, 1 week ago.

  • Creator
    Topic
  • #28946

    Alan Culvi Bertomeu
    Participant

    Hello,

    I use version 2.0

    When I want to export a report to CSV or excel I do not receive email. I am trying to find the error, it is not in the mail sending since the maillog does not exist any connection attempt.

    And when running php app / console akeneo: batch: list-jobs always comes out the same export_template entity_export_template_to_csv_2017_04_27_15_07_41_5901ed1d9dd696_65773040

    How could I debug or track the search to find the error?Hello,

    I use version 2.0

    When I want to export a report to CSV or excel I do not receive email. I am trying to find the error, it is not in the mail sending since the maillog does not exist any connection attempt.

    And when running

    always comes out the same

    How could I debug or track the search to find the error?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #28947

    thinh2010
    Participant

    did you run the message queue to execute the batch jobs?

    #28948

    Alan Culvi Bertomeu
    Participant

    Hello,

    While I click to export to CSV and EXCEL up to 5 minutes waiting

    and this

    #28950

    thinh2010
    Participant

    Maybe this is the first time you run the message queue, so that there are many jobs in queue and it takes time to handle all of them.

    You can run the message queue and wait until it display:

    it mean all the jobs are executed, you can export and see immediately in the log message queue.

    another way if the message queue run too long, that is delete all jobs in database (not recommend, but by this way you can test the export function immediately)

    delete all records in table oro_message_queue

    I hope this help.

    #28951

    Alan Culvi Bertomeu
    Participant

    OK thanks.

    ┬┐You know why cached/dev files are saved instead of cache/prod if the export runs in production?

    #28952

    Alan Culvi Bertomeu
    Participant

    I answer myself.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.